Back
Maintenance

Database Maintenance

Completed 17 Jan at 08:00am CET.

Booking, Rate and Availability APIs Hotel Manager KUBE Booking Engine Dynamic Shop Responsive
Completed

Maintenance completed

Posted 17 Jan at 08:00am CET.
Started

We would like to inform you about an upcoming routine maintenance activity scheduled for our main database.

  • Expected Downtime < 5 minutes

This routine maintenance is necessary to upgrade our servers for better performance and security.

During the maintenance window, the Booking , Rate and Availability APIs, the hotel manager and the Booking Engines will be unavailable. Bookings from connected OTA channels will be queued and processed after the service is restored.

Thank you for your patience and support.

Posted 17 Jan at 07:00am CET.