Back to overview
Downtime
Hotel manager admin panel unavailable
Aug 14 at 09:00pm CEST
Affected services
Hotel Manager
Resolved
Aug 14 at 09:41pm CEST
We have restored hotel manager services.
Affected services
Hotel Manager
Created
Aug 14 at 09:00pm CEST
We have identified the Kognitiv hotel manager being not available and are investigating the source of the problem.
Affected services
Hotel Manager