Network Outage (all data centers)
Resolved
Oct 13 at 09:50pm CEST
Resolved - We have confirmed all systems are fully online again.
The downtime was caused by a short network disruption outside the Kognitiv infrastructure.
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
KUBE Booking Engine
Dynamic Shop Responsive
Authentication and User Management
Hotel Manager
Updated
Oct 13 at 09:45pm CEST
Monitoring - Services are coming back online. Investigation is ongoing.
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
KUBE Booking Engine
Dynamic Shop Responsive
Authentication and User Management
Hotel Manager
Created
Oct 13 at 09:34pm CEST
A network connection problem that prevents access to the Kognitiv systems has been detected. We are investigating the issue.
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
KUBE Booking Engine
Dynamic Shop Responsive
Authentication and User Management
Hotel Manager