Unscheduled Database-Server reset
Resolved
Feb 19 at 04:39am CET
All systems are back to full functionality.
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
KUBE Booking Engine
Dynamic Shop Responsive
Authentication and User Management
Hotel Manager
Created
Feb 19 at 04:30am CET
This Morning one of our main database cluster displayed a short downtime due to an unscheduled hardware reset.
The outage lasted for under 10 Minutes and was resolved when the system finished rebooting.
We are in contact with our hosting provider to identify the cause of the unscheduled reset.
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
KUBE Booking Engine
Dynamic Shop Responsive
Authentication and User Management
Hotel Manager