Back to overview
Downtime

Major Incident at Datacenter

Mar 10 at 02:54am CET
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
Authentication and User Management
Hotel Manager
KUBE Booking Engine
Dynamic Shop Responsive

Resolved
Mar 10 at 06:52am CET

We have created a new case with accurate description to follow during the disaster recovery.
Please refer to https://status-new.kognitiv.com/incident/58703 for updates on the situation going forward.

Updated
Mar 10 at 05:09am CET

Disaster recovery is in progress.

Updated
Mar 10 at 05:07am CET

We have been informed about a Fire in Progress by our Datacenter Provider at the location of one of our main production sites.
We do not have clear details about the severity yet but currently the Datacenter is shut down.
We are preparing to initiate our Disaster Recovery Plan.

Created
Mar 10 at 02:54am CET

We are investigating