Back to overview
Downtime

Move to secondary Datacenter

Mar 10 at 06:49am CET
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
Authentication and User Management
Hotel Manager
KUBE Booking Engine
Dynamic Shop Responsive

Resolved
Mar 15 at 02:30pm CET

For customers and guests our transactional services have been fully restored.

We are now working on internal systems and with our partners to restore non-critical infrastructure.

Some reports are still unavailable at this point in time but will come back soon.

Updated
Mar 12 at 05:52pm CET

All core systems have been restored. We have started restoring non-critical internal systems.
E-Mail delays caused by Microsoft with customers using Office365 are still being escalated.

Updated
Mar 12 at 03:52pm CET

Our mail system is working properly, however mails still are being throttled by Microsoft at this point due to the IP change.
We have escalated the issue to Microsoft as it is their system delaying mails at this point.
All traffic not passing through Office365 accounts is going through fine.

Updated
Mar 11 at 05:48pm CET

We are continuing to work with our hosting provider to resolve the mail delivery issue.

Updated
Mar 11 at 03:10pm CET

The Kognitiv Booking Engines have been fully restored now.
Hotelmanager is also available. Most Interfaces have been restored too.
Some minor performance degradation may still occur as we continue to rebuild internal services.

Updated
Mar 11 at 12:45pm CET

We have started the re-index process for the Multi Property Search.
Mail sending issues persist and are related to IP-range block-lists based on services outside of Kognitiv.
We are investigating options. Mails are being cached and will be delivered once a resolution has been found.

Updated
Mar 11 at 09:23am CET

We are investigating an issue with e-mail delivery and have suspended e-mail sending for the moment.

Updated
Mar 11 at 01:32am CET

Most of the core systems have been restored now.
Biggest open task is restoring the Multi Property Search.

Updated
Mar 10 at 10:21pm CET

We have restored partner connections to Agoda, Expedia, Kurzurlaub, Pegasus, Protel, SiteMinder, TravelClick Uab and WebsLINE and are continuing with the remaining interfaces.
In addition we are working on the Hotel Search Service and DSR now.

Updated
Mar 10 at 05:24pm CET

We are continuing to work on a fix for this issue.

Updated
Mar 10 at 05:14pm CET

Internal core systems are now up and running, PMS updates are being processed.
We are working on customer facing interfaces and partner connections now.

Updated
Mar 10 at 11:32am CET

We are currently receiving the necessary computing resources and integrating additional hardware.
The core DB (reservations, availabilities, rates, ...) backup system is already ready including the last updates before the connectivity loss at 1:40 CET.

Created
Mar 10 at 06:49am CET

Our Operation teams is currently working through the disaster recovery plan and restoring our services in our secondary datacenter.

In the early morning hours today March 10th 2021, a fire has destroyed large sections of the datacenter housing our main production environment. Currently our Services are offline due to this incident.