Back to overview

Connectivity Partner Portal restoration

Mar 15, 2021 at 2:51pm UTC
Affected services
Booking, Rate and Availability APIs
Multi Property Search APIs
Authentication and User Management
Hotel Manager
KUBE Booking Engine
Dynamic Shop Responsive

Resolved
Mar 18, 2021 at 9:07am UTC

The partner portal is fully functional. You can now register your accounts again at any time by visiting https://connectivity.kognitiv.com

Created
Mar 15, 2021 at 2:51pm UTC

For our connectivity partners: We are working on restoring the Connectivity Partner Portal.