HRS connection
Resolved
Mar 18 at 06:01pm CET
The interface to HRS is fully functional again.
Affected services
Dynamic Shop Responsive
Updated
Mar 18 at 04:54pm CET
The connection is reestablished now. We are testing and confirming data.
Affected services
Dynamic Shop Responsive
Updated
Mar 18 at 10:51am CET
We are still waiting for HRS to enable the connection.
Affected services
Dynamic Shop Responsive
Updated
Mar 17 at 09:50am CET
We have escalated the issue again to HRS asking for connection to be enabled on their end.
Affected services
Dynamic Shop Responsive
Updated
Mar 16 at 06:05pm CET
The connection to HRS still is down. We have requested another update and are waiting for our partner to update their whitelist and re-enable the connection.
Affected services
Dynamic Shop Responsive
Created
Mar 16 at 09:37am CET
The connection to HRS currently does not accept data exchange due to changed IP-Addresses as a result of the datacenter fire last week. We have contacted HRS to reestablish the connection and are waiting for the configuration to be updated.
Affected services
Dynamic Shop Responsive