Back to overview
Degraded
Service Outage of our Telephone Service
Jun 08 at 10:49am CEST
Affected services
Hotel Manager
Resolved
Jun 09 at 08:48am CEST
Our phone service provider identified the root and applied a hotfix - NFON will monitor the situation to ensure proper working
Affected services
Hotel Manager
Created
Jun 08 at 10:49am CEST
Due to a technical problem with our telephone provider NFON, our Hotel Technology Support is currently unavailable by phone. For more information about the issue and any status updates, please visit this https://status.nfon.com/
We kindly ask you to send us an email in urgent cases to hts@kognitiv.com
Affected services
Hotel Manager